Composer packages “updated” with PHP 5.2 compatibility

I’ve updated three of my Composer packages, namely tdd-helpers, wp-utils and wp-wrappers to be compatible with PHP 5.2.
In practical terms this means that those will be usable in plugins and themes ensuring compatibility with WordPress minimum requirements.
Calling that an “update” sounds strange but still that’s the rule with semantic version control. Releases will be tagged 2.x to advise about retro-compatibility issues.

I appreciate your input